Lizenzfehler -132 / -136 (Verbindung zum Bricsys-Lizenzaktivierungsserver kann nicht hergestellt werden)
Symptome
Beim Versuch, BricsCAD zu aktivieren, erhalte ich eine der folgenden Fehlermeldungen:
Es kann keine Verbindung zum Bricsys-Lizenzaktivierungsserver hergestellt werden (Fehler -132).
Fehler bei der HTTP-Transaktion mit dem Aktivierungsserver (Fehlercode -136)
Ursache
Mögliche Ursachen:
Sie sind nicht mit dem Internet verbunden.
Der Bricsys-Server ist abgestürzt.
Sie sind über einen Proxyserver mit dem Internet verbunden.
Es gibt eine Firewall, die Ihren Server daran hindert, mit license.bricsys.com/actpro zu kommunizieren.
Lösung
Nur Fehler 132: Wenn kein Problem mit Ihrer Internetverbindung vorliegt, versuchen Sie es später erneut. Möglicherweise war unser Aktivierungsserver abgestürzt oder nicht erreichbar.
Nur Fehler 136: Versuchen Sie, Ihre Antivirensoftware während der Aktivierung auszuschalten.
Wenn Sie über einen Proxyserver eine Verbindung zum Internet herstellen: Konfigurieren Sie die Proxyeinstellungen vor der Aktivierung.
Wenn Sie hinter einer Firewall eine Verbindung zum Internet herstellen: Versuchen Sie, die Firewall zu deaktivieren, oder fügen Sie eine Ausnahme hinzu, um die Verbindung auf Port 80, URL: license.bricsys.com/actpro, zuzulassen
Note: Wenn die oben genannten Lösungen fehlschlagen, aktivieren Sie Ihre Lizenz manuell.